Age of Empires: Sound Plays Intermittently or Stops Unexpectedly (177042)
The information in this article applies to:
- Microsoft Age of Empires
- Microsoft Close Combat: A Bridge Too Far
This article was previously published under Q177042 SYMPTOMS
While you play Age of Empires or Close Combat: A Bridge Too Far, sound playback in the game may start and stop intermittently or stop unexpectedly after the first few seconds or minutes of game play.
CAUSE
This behavior can occur if a program running on your computer is incompatible with Age of Empires or Close Combat: A Bridge Too Far.
RESOLUTION
To resolve this issue, quit all unnecessary programs that are running
before you start the game. To do this, follow these steps: - Restart the computer.
- If you are using Microsoft Windows 95, press the F8 key when
you see the "Starting Windows 95" message.
If you are using Microsoft Windows 98, when your computer finishes the
Power On Self Test (POST), press and hold down CTRL until you see
the Startup menu.
- On the Startup menu, select Command Prompt Only, and
then press ENTER.
- At the command prompt, type win, and then
press ENTER. To prevent any programs from starting automatically,
press and hold down SHIFT until Windows finishes starting.
- Quit all unnecessary programs that are running. To do this, press
CTRL+ALT+DELETE, click any program in the Close Program
dialog box except Explorer or Systray, and then click End Task.
Repeat this step to quit all running programs except Explorer and
Systray.
- Disable any anti-virus or disk tool programs installed on the
computer. For information about how to disable these programs, see
the printed documentation or online Help file for the program.
If the issue continues to occur, disable the "Load=" and "Run=" lines in the Win.ini file, and then restart the computer. To do this, follow these steps: - Click Start, and then click Run.
- In the Open box, type win.ini, and
then click OK.
- In the [Windows] section, type a semicolon (;) at the beginning of
the "Load=" and "Run=" lines.
- On the File menu, click Exit. When you are prompted to
save the changes, click Yes.
- Restart the computer.
If the issue is resolved, a program on the "Load=" or "Run=" line in the Win.ini file causes the issue.
NOTE: To restore the Win.ini file to its original condition, repeat these steps to remove the semicolons (;) from the beginning of the "Load=" and "Run=" lines.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | kbenv kbprb kbsound KB177042 |
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