Sounds Are Choppy or Are Not Played in Encarta and My Personal Tutor (177038)
The information in this article applies to:
- Microsoft Bookshelf 99
- Microsoft Encarta 98 Encyclopedia for Windows
- Microsoft Encarta Encyclopedia 99
- Microsoft Encarta Africana
- Microsoft My Personal Tutor: Sam's Hide and Seek Adventure 1.0
- Microsoft My Personal Tutor: Sky's Space Station Voyage 1.0
- Microsoft My Personal Tutor: Turru's Daring Sea Quest 1.0
- Microsoft Encarta Encyclopedia 99 Concise Edition
- Microsoft Encarta Encyclopedia Deluxe 99
This article was previously published under Q177038 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to play an animation with sound or a pronunciation
in one of the Microsoft programs listed earlier in this article, you
may experience one of the following symptoms:
- Sounds may not play.
- Sounds may be broken up or choppy.
- Introductory sounds may be broken up or choppy.
- Introductory sounds may be scratchy.
- You may receive on of the following error messages:
- MMSYSTEM 320: All wave devices that can play files in this
format are in use. Try again when the wave device is free.
- Your sound card is in use by another application; try again when
the sound card is available.
When you play a sound or video clip, sounds play correctly.
NOTE: When you play a sound or video clip in Microsoft Encarta
Africana, sounds may not be played.
CAUSE
This behavior can occur if RSX 3D Audio is installed on your
computer. RSX 3D Audio is installed with some VRML browsers and
3D animation programs.
RESOLUTION
To resolve this issue, configure RSX 3D Audio to work with the Microsoft programs listed earlier in this article. To do this, follow these steps:
WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. - Use Registry Editor to open the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Intel\Realistic Sound Experience\2.0
- Modify the value data of the Device Type value to "wave" (without
the quotation marks).
- Quit Registry Editor, and then restart the computer.
If these steps do not resolve the issue, remove RSX 3D Audio from your
computer. To do this, follow these steps:
- Click Start, point to Settings, and then click
Control Panel.
- Double-click Add/Remove Programs.
- On the Install/Uninstall tab, click Intel RSX 3D, and then
click Add/Remove.
- When you are prompted to remove Intel RSX 3D, click
Yes.
- Click OK, and then close Control Panel.
To delete any copies of the Rsx.dll file remaining on your computer,
follow these steps:
- Click Start, point to Find, and then click Files
Or Folders.
- In the Named box, type rsx.dll.
- Click Find Now.
- In the list of found files, right-click the Rsx.dll file, and
then click Delete. Repeat this step to delete any other
copies of the Rsx.dll file that remain on your computer.
STATUSThis problem was corrected in Microsoft Bookshelf 2000.
Modification Type: | Minor | Last Reviewed: | 11/30/2004 |
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Keywords: | kb3rdparty kbprb kbsound KB177038 |
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