Unable to Connect Using Null Modem Cable in NetMeeting (177017)
The information in this article applies to:
- Microsoft NetMeeting 2.1 for Windows 95
- Microsoft NetMeeting 2.1 for Windows NT 4.0
This article was previously published under Q177017 SYMPTOMS
When you attempt to place a call over a null modem cable in NetMeeting, you
may be unable to connect and you may receive the following prompt:
The person you called is not able to accept Microsoft NetMeeting calls.
Would you like to send this person a message?
CAUSE
This behavior can occur when the data bits value in the COM port settings
in NetMeeting is set to 7 bits.
RESOLUTION
To resolve this issue, restore the Windows default values for the COM port
settings. To do this, follow these steps:
- In NetMeeting, click Options on the Tools menu.
- Click the Protocols tab.
- Click Null Modem, and then click Properties.
- In the Port box, click the appropriate COM port, and then click Com Port
Properties.
- Click Restore Defaults, and then click OK until all dialog boxes are
closed.
STATUS
Microsoft is researching this problem and will post new information here in
the Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
When you install NetMeeting, the data bits value defaults to 7 bits. The
Windows COM port settings are not affected, but the data bits value in
NetMeeting must be changed to 8 bits to successfully connect using a null
modem cable. The data bits value defaults to 8 bits in Windows.
Modification Type: | Major | Last Reviewed: | 10/20/2003 |
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Keywords: | kbenv KB177017 |
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