OLEXP: Outlook Express Does Not Check for Messages at Specified Time (176998)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q176998

SYMPTOMS

When you have set Outlook Express to check your mail server for new messages at regular intervals, Outlook Express may not check your mail server for new messages at the specified interval.

CAUSE

This behavior can occur if you are using the Log On Using option in the properties for the mail account, but you have not typed your password in the Password box.

RESOLUTION

To check your mail server for new messages at the specified interval, type your password in the Password box. To do so, follow these steps:

  1. In Outlook Express, click Accounts on the Tools menu.
  2. Click the Mail tab, and then double-click the mail account that you want to check for mail.
  3. Click the Servers tab.
  4. In the Password box, type your password.
  5. Click OK, and then click Close.

MORE INFORMATION

You can check your mail server for new messages and send messages in the Outbox at any time by clicking Send And Receive on the Tools menu in Outlook Express.

To Configure Outlook Express to check your mail server for new messages at regular intervals, follow these steps:

  1. In Outlook Express, click Options on the Tools menu.
  2. Click the "Check for new messages every <n> minute(s)" check box to select it, and then set <n> to the time interval you want.

    NOTE: The <n> value must be from 1 to 480 minutes (eight hours).
For information about configuring Outlook Express for Internet Mail, please see the following article in the Microsoft Knowledge Base:

171163: How to configure Outlook Express 6.0 for Internet mail


Modification Type:MajorLast Reviewed:11/2/2005
Keywords:kbenv KB176998