OLEXP: Outlook Express Does Not Check for Messages at Specified Time (176998)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q176998 SYMPTOMS
When you have set Outlook Express to check your mail server for new
messages at regular intervals, Outlook Express may not check your mail
server for new messages at the specified interval.
CAUSE
This behavior can occur if you are using the Log On Using option in the
properties for the mail account, but you have not typed your password in
the Password box.
RESOLUTION
To check your mail server for new messages at the specified interval, type
your password in the Password box. To do so, follow these steps:
- In Outlook Express, click Accounts on the Tools menu.
- Click the Mail tab, and then double-click the mail account that you
want to check for mail.
- Click the Servers tab.
- In the Password box, type your password.
- Click OK, and then click Close.
Modification Type: | Major | Last Reviewed: | 11/2/2005 |
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Keywords: | kbenv KB176998 |
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