Error C00000BE When Changing Password (176978)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Datacenter Server
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
- Microsoft Windows 95
This article was previously published under Q176978 Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base: 256986 Description of the Microsoft Windows Registry SYMPTOMS
Clients logging on and attempting to change their password receive the
following error:
Unable to change the password on this account (C00000BE).
Please consult your system administrator.
Event Viewer Security log shows Event ID 577 - Security-Failure.
Audit-Privilege.
CAUSE
C00000BE indicates STATUS_BAD_NETWORK_PATH. When users change passwords,
they connect directly to the primary domain controller.
RESOLUTION
To work around this problem, do one of the following:
- Check physical connectivity by pinging the primary domain controller by IP address and name.
- Check connectivity through NET USE * \\PDCNAME\Share at an MS-DOS command prompt.
- Review entries in the primary and secondary WINS servers for inaccurate records.
- Under User Manager for Domains, Policies, Account, click to clear the Users must log on in order to change password check box.
- RestrictAnonymous has been set to 1 on the PDC, which prevents the user from connecting to the PDC with a Null Session from the client workstation. The user will not be able to change his or her password before he or she logs on to the domain. The user can change his or her password after he or she logs on
to the domain because he or she will not be connecting to the PDC with a null session at that time; the user domain credentials will be passed to the PDC while trying to set up the session.
For additional information about RestrictAnonymous, please see the following
articles in the Microsoft Knowledge Base:
143474 Restricting Information Available to Anonymous Logon Users
For additional information, see the following article or articles in the
Microsoft Knowledge Base: 135060 Access Denied Attempting to Change Client Domain Password
Modification Type: | Major | Last Reviewed: | 9/22/2003 |
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Keywords: | kbprb KB176978 |
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