"Tape Drive Error Detected" Error Message with Tecmar Tape Drive (176963)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.51
This article was previously published under Q176963 SYMPTOMS
When you start Windows NT Backup on a computer with a Tecmar Technologies
3800 DAT tape device, you may receive the following error message:
Tape Drive Error Detected.
A tape device has been detected, and the tape driver started. However,
the tape device is not responding. Check that tape device power is on
and cables are properly connected.
CAUSE
This error message can occur if you do not have a tape in the tape drive
when you start Windows NT Backup.
RESOLUTION
To resolve this issue, use either of the following methods:
- Insert a tape into the tape drive before you start Windows NT Backup.
- Contact Tecmar Technologies to inquire about a possible firmware update
to address this issue.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kberrmsg kbHardware kbprb KB176963 |
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