Error Message: ActiveSync Not Responding on the Desktop Computer (176957)
The information in this article applies to:
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
This article was previously published under Q176957 SYMPTOMS
When you run ActiveSync on your Handheld PC (H/PC), you may receive the
following error message:
ActiveSync not responding on the desktop computer.
CAUSE
This behavior can occur if Syncmgr.exe is not running on your desktop
computer.
RESOLUTION
To resolve this behavior, start the Syncmgr program. To do so, use the
following steps:
- On your desktop computer, click Start, point to Find, and then click
Files Or Folders.
- In the Named box, type syncmgr.exe, and
then click Find Now.
- In the list of found files, double-click the Syncmgr.exe file, and
then close the Find dialog box.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
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Keywords: | kbenv kberrmsg KB176957 kbAudDeveloper |
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