Active Channel May Not Be Displayed Properly or at All (176904)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
This article was previously published under Q176904 SYMPTOMS
When you attempt to view an Active Channel, the channel may not be
displayed properly or you may receive the following error message:
There was an error reading this channel. This is probably due to
a problem in how the channel is authored.
To see more details click here.
If you click the "here" Hypertext Markup Language (HTML) link, you receive
the following error message
The following CDF parsing error occurred on line <n>:
Found <code> when expecting recognized character encoding.
where <n> is a number, and <code> is the code of the character set the
Active Channel uses.
CAUSE
This behavior can occur if the Active Channel you are trying to view uses
a language that is not installed on your computer.
RESOLUTION
To resolve this behavior, install support for the appropriate language. To
do so, follow these steps:
- In Internet Explorer, click Product Updates on the Help menu. This
loads the Internet Explorer 4.0 Component Download Web page.
- Click Yes when you receive the following prompt:
Active Setup is about to determine what internet components are
installed on your computer. Is this OK?
- Under Multi-Language Support, click the check box for the appropriate
language to select it, and then click Next.
- In the list of download sites, click a site, and then click Install
Now.
To view the Active Channel using the appropriate language, follow these
steps:
- Load the Active Channel using either of the following methods:
- Click the channel on the Channel bar.
- In Internet Explorer or My Computer, point to Channels on the
Favorites menu, and then click the channel you want.
- Right-click the Active Channel page in Internet Explorer, point to
Language, and then click the language you installed. The next time you
view the Active Channel, it is displayed using the appropriate
language.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | kbdisplay kbenv KB176904 |
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