Advanced Tab Check Boxes Missing in Internet Options (176889)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95

This article was previously published under Q176889

SYMPTOMS

When you attempt to change a setting on the Advanced tab in the Internet Options dialog box, the check boxes may be missing.

CAUSE

This behavior can occur if either of the following conditions exists:
  • Your display settings for the Window item and the font for the Window item are set to the same color.
  • Your display settings for the Window item and the font for the 3D Object item are set to the same color.

RESOLUTION

To resolve this issue, change the Color setting for the Window item to a color different from either the font for the Window item or the font for the 3D Object item. To do so, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Display.
  2. Click the Appearance tab.
  3. In the Item box, click Window (or 3D Object).
  4. In the Color box, click a color different from the font for the Window item (or the font for the 3D Object item), and then click OK.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbenv KB176889