Bookshelf 98: Computer Stops Responding When Searching Online (176837)



The information in this article applies to:

  • Microsoft Bookshelf 98 for Windows

This article was previously published under Q176837

SYMPTOMS

When you click any button on the Go Online tab in Microsoft Bookshelf 98, your computer may seem to stop responding (hang).

CAUSE

This behavior can occur if Netscape Communicator 4.0 is your default Web browser. Netscape Communicator may not open in the foreground when the program starts.

RESOLUTION

To resolve this issue, click Netscape Communicator on the taskbar to bring the Web browser window to the foreground.

MORE INFORMATION

If Netscape Communicator does not appear on the taskbar, please see the following article in the Microsoft Knowledge Base:

176831 Multimedia: Computer Stops Responding When Accessing Web Links

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:4/7/1999
Keywords:kb3rdparty kbmm kbprb kbui KB176837