Multimedia: Computer Stops Responding When Accessing Web Links (176831)



The information in this article applies to:

  • Microsoft Bookshelf 1996-97 for Windows
  • Microsoft Bookshelf 98 for Windows
  • Microsoft Cinemania for Windows, 1992, 1993, 1994, 1995, 1996, 1997 editions
  • Microsoft Encarta 97 Encyclopedia for Windows
  • Microsoft Encarta Encyclopedia 97 Deluxe for Windows
  • Microsoft Encarta 98 Encyclopedia for Windows
  • Microsoft Encarta Virtual Globe 1998 edition
  • Microsoft Music Central for Windows, 1996, 1997 edition

This article was previously published under Q176831

SYMPTOMS

When you attempt to access a Web link from one of the programs listed in the applies to section of this article, your computer may stop responding (hang).

CAUSE

This behavior can occur if the HyperText Transfer Protocol (HTTP) is not a registered file type.

RESOLUTION

To resolve this issue, use the following steps:

  1. Double-click My Computer.
  2. On the View Menu, click Options.
  3. Click the File Types tab.
  4. In the Registered File Types box, search for the following file type:

    URL:HyperText Transfer Protocol

If this file type does not exist, you must either install Microsoft Internet Explorer version 3.02 or later, or install another Web browser that correctly registers the HTTP file type.

You can obtain Internet Explorer from the following Microsoft Web site:

MORE INFORMATION

Installing Internet Explorer registers the HTTP file type and configures Internet Explorer to be your default Windows 95 Web browser. If you want to make another Web browser (such as Netscape Navigator) your default Web browser, start this browser from the Start menu. When you are prompted to make this browser your default Web browser, click Yes.

Modification Type:MinorLast Reviewed:11/15/2005
Keywords:kbenv kbinfo kbmm KB176831