Unable to Cancel a Call in Progress During a Second Call (176722)



The information in this article applies to:

  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95

This article was previously published under Q176722

SYMPTOMS

When you try to cancel a NetMeeting call in progress after you place a second call, you may be unable to do so.

CAUSE

This behavior occurs because canceling a call cancels the most recent call you place, not the first call you made.

RESOLUTION

To work around this behavior, do not place a second call until the first call connects. If needed, you can then cancel the call in progress.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbui KB176722