FP98: No Confirmation Setup Is Finished Running Setup /s (176625)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q176625 SYMPTOMS
When you run the FrontPage 98 Setup program with the /s switch to perform a
scripted setup, you do not receive a message indicating that setup has
completed. The only indication you have that setup has completed is that the hard drive activity has stopped.
CAUSE
This behavior occurs if you originally installed FrontPage by running the Setup program with the /r switch and cleared the "Start FrontPage Explorer Now" check box in the Setup Complete dialog box. When you run the Setup program with the /r switch, the Setup program records a script that contains a set of instructions. These instructions will be used by the Setup program when you run the Setup program with the /s command. Because you cleared the "Start FrontPage Explorer Now" check box in the Setup Complete dialog box, FrontPage Explorer will not open at the end of installation and you will receive no confirmation that setup has been completed.
WORKAROUND
To work around this behavior and open FrontPage Explorer when the Setup program has finished, click to select the "Start FrontPage Explorer Now" check box in the Setup Complete dialog box when you run the Setup program with the /r switch. This information will be recorded in the Setup.iss file, which is created during installation, and it will affect all subsequent installations of FrontPage.
REFERENCES
For additional information about running scripted installations of
FrontPage, please see the following article in the Microsoft Knowledge
Base:
181979 FP: Setup Switches Available in FrontPage 97 and 98
Modification Type: | Major | Last Reviewed: | 12/1/2000 |
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Keywords: | kbbug KB176625 |
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