Cannot Change Search Provider After Clicking Search (176585)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
This article was previously published under Q176585 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it
if a problem occurs. For information about how to do this, view the
"Restoring the Registry" Help topic in Regedit.exe or the "Restoring a
Registry Key" Help topic in Regedt32.exe.
SYMPTOMS
When you click Search on the Internet Explorer toolbar, the Choose
Provider box or Choose A Search Engine command may be missing.
CAUSE
This issue can occur if you are using a customized version of Internet
Explorer that has been configured to use a specific search provider.
RESOLUTIONWARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry
Editor can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys
And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" Help topics
in Regedt32.exe. Note that you should back up the registry before you edit
it.
To resolve this issue, use Registry Editor to verify that the registry
keys listed below have the values listed, and if needed, edit the value to
match the value listed.
- Registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main
- Registry key:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
- Registry key:
HKEY_USERS\Default\Software\Microsoft\Internet Explorer\Main
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
---|
Keywords: | kbenv kbui KB176585 |
---|
|