OLEXP: Nothing Happens When You Click a Link in Outlook Express (176581)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.0 for Windows 95
- the operating system: Microsoft Windows 98
This article was previously published under Q176581 SYMPTOMS
When you add a link to a Web page in an Outlook Express message and then
click the link, nothing may happen.
CAUSE
This behavior can occur when you click the link before you send the
message.
RESOLUTION
To verify the link before you send the message, save the message, and then
view it in the preview pane. To do this, follow these steps:
- Add the link to your message, and then click Save on the File menu. The message is saved in your Drafts folder.
- Double-click the Drafts folder, and then click the appropriate message to view it in the preview pane.
- In the preview pane, click the link.
NOTE: When you attempt to click Hyperlink on the Insert menu, it may be unavailable. To resolve this behavior, type and select a valid Web address or text in the body of the message.
STATUS
This behavior is by design.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbprb KB176581 |
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