IntelliType Driver Is Not Loaded After You Remove IntelliPoint (176534)
The information in this article applies to:
- Microsoft IntelliType software 1.1
- Microsoft IntelliPoint software 2.0
- Microsoft IntelliPoint software 2.1
- the operating system: Microsoft Windows NT 3.5
- the operating system: Microsoft Windows NT 3.51
This article was previously published under Q176534 SYMPTOMS
When you start Microsoft Windows NT version 3.5 or 3.51, IntelliType
features may not be available, and you may receive the following error
message:
At least one service or driver failed during system startup.
CAUSE
This behavior can occur for either of the following reasons: - Both IntelliType and IntelliPoint software are installed on your
computer, and you remove the IntelliPoint software.
- Both the IntelliType and IntelliPoint software are installed on your
computer, and you use the Mouse tool in Control Panel to change the
mouse driver.
Either of these actions causes the Windows NT keyboard and mouse port
driver (I8042prt.sys) to start when you restart Windows NT. This prevents
the IntelliType keyboard and mouse port driver (Msi8042.sys) from being
started.
RESOLUTION
To resolve this issue, disable the Windows NT keyboard and mouse port
driver. To do so, use the following steps: - Click Start, point to Settings, and then click Control Panel.
- Double-click Devices.
- In the list of installed devices, click "i8042prt," and then click
Startup.
- Under Startup Type, click Disabled.
- Click OK until you return to Control Panel.
- Close Control Panel, and then restart the computer.
Modification Type: | Major | Last Reviewed: | 11/24/2003 |
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Keywords: | kbenv kberrmsg kbHardware KB176534 |
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