OL97: Internet Mail Issue with Whole Earth Networks ISP (176530)
The information in this article applies to:
This article was previously published under Q176530 SYMPTOMS
When you use, GST Whole Earth Networks (The Well), as your Internet Service
Provider (ISP), and are not using a dial-up connection with one of Whole
Earth Networks local phone numbers, messages queued to be sent in the
Microsoft Outlook 97 Outbox may generate a Non-Delivery Report (NDR) from
the ISP.
CAUSE
Outlook tries to send mail before checking for mail. This prevents you from
authenticating properly with the anti-spam filters installed on GST Whole
Earth Networks mail servers.
RESOLUTION
To assure continued authentication with the ISP server, set Outlook to
check for new mail in less than 30-minute intervals. To do so, see the
REFERENCES section later in this article.
REFERENCES
For information on setting the interval to check for new mail, please see
the following articles in the Microsoft Knowledge Base:
162597 OL97: Internet Mail Connection and Transfer Options
170384 OL97: Configuring IMEP to Automatically Dial Your ISP
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kberrmsg kbinfo KB176530 |
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