Err Msg: "Cannot Open the Volume for Direct Access" When You Start Windows NT (176504)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q176504 SYMPTOMS
When you start Windows NT, the following error message may be displayed
when the Chkdsk tool starts to check the volume:
Checking File System on C:
The type of the file system is NTFS.
Cannot open the volume for direct access.
CAUSE
This behavior can occur if CrypKey Software Licensing System version 4.3
from Cobalt Systems is installed on the computer.
RESOLUTION
To work around this issue, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Devices.
- Click NetworkX, click Startup, click Disabled, click OK, and then
click Close. This change does not take effect until the computer is
restarted.
NOTE: To re-enable CrypKey after repairs have been completed, change the startup option for NetworkX back to its original setting.
MORE INFORMATION
The third-party product discussed in this article is manufactured by
a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 6/3/2003 |
---|
Keywords: | kb3rdparty kbprb KB176504 |
---|
|