Encarta: Cannot Run Setup on Shared Installation of Windows (176485)



The information in this article applies to:

  • Microsoft Encarta Encyclopedia 97 Deluxe for Windows
  • Microsoft Encarta 97 Encyclopedia for Windows
  • Microsoft Encarta 98 Encyclopedia for Windows
  • Microsoft Encarta Encyclopedia 99
  • Microsoft Encarta Encyclopedia 2000
  • Microsoft Encarta Encyclopedia 99 Concise Edition
  • Microsoft Encarta Encyclopedia Deluxe 99
  • Microsoft Encarta Encyclopedia 2000 Concise Edition
  • Microsoft Encarta Encyclopedia 2000 Deluxe Edition

This article was previously published under Q176485

SYMPTOMS

When you attempt to install Microsoft Encarta Encyclopedia for Windows on a computer running a shared installation of Microsoft Windows (such as a diskless workstation), you receive the following error message:
Could not start another application during Setup. Run Setup again.
When you click OK, Setup terminates and you are returned to Windows.

CAUSE

This behavior occurs because the 1997 and later editions of Encarta Encyclopedia require a network or stand-alone installation of Microsoft Windows. These programs are unable to run on a shared installation of Windows.

NOTE: You may be able to install Encarta Encyclopedia on a computer that is a client of Microsoft Windows NT Server 4.0, Terminal Server Edition.

For information about Windows NT Server 4.0, Terminal Server Edition, please contact Microsoft Sales at (800) 426-9400, or visit the following Microsoft Web site:

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbenv kberrmsg kbprb kbsetup KB176485