XGEN: User32.dll Error Occurs When Trying to Start An Exchange Component (176467)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q176467

SYMPTOMS

When you attempt to start an Exchange service, you may receive a pop-up dialog box with the following content:

<ServiceName> - DLL initialization failure Initialization of the dynamic
link library c:\winnt\system32\user32.dll failed. The process is
terminating abnormally.

CAUSE

This can be caused by the wrong version of User32.dll in the location stated in the pop-up dialog.

WORKAROUND

After you confirm what version of Windows NT is installed on the server and what service packs have been applied, check the time and date stamps on User32.dll to confirm that the right version is installed.

If you have confirmed that you are using the correct User32.dll, please refer to the following article in the Microsoft Knowledge Base for another possible resolution:

142676 Overcoming User32.dll Initialization Failure Errors


Modification Type:MinorLast Reviewed:4/21/2005
Keywords:kbprb KB176467