XFOR: Information Store Stops Unexpectedly with Null Recipient (176465)



The information in this article applies to:

  • Microsoft Exchange Server 5.0

This article was previously published under Q176465

SYMPTOMS

If you send a message in Universal Transformation Format (UTF) through the Internet Mail Service (IMS) to a recipient who does not have a display name, the information store may stop unexpectedly when another person attempts to receive the message using a post office protocol version 3 (POP3) e-mail client.

CAUSE

When you send a message to a recipient who does not have a display name, the display name is converted to a null value instead of a blank string value. Microsoft Exchange Server does not properly process UTF messages with a null recipient when they are received using POP3.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix KB176465