Notes in Pocket Outlook Do Not Function Correctly (176434)
The information in this article applies to:
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
This article was previously published under Q176434 SYMPTOMS
When you open an appointment in Calendar or an entry in Contacts on your
Handheld PC (H/PC), you may experience any of the following behaviors:
- You do not see drawings created with the Ink tool in the Tap Here To
Add Notes box.
- The contents of the note are not selected when you tap Select All on
the Edit menu in the Tap Here To Add Notes window.
- Your HP/C stops responding (hangs) when you change the value in the
Zoom box in the Tap Here To Add Notes window.
- Your note is not saved when you tap OK in the Tap Here To Add Notes
window.
- ActiveSync may hang when the H/PC is synchronized with the desktop
computer.
- Ink Notes may be displayed incorrectly in Microsoft Outlook 97.
CAUSE
This behavior can occur if the appointment is too large.
RESOLUTION
To work around this behavior, create two or more smaller appointments. The
maximum size for a Windows CE appointment is 20K.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
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Keywords: | kbprb KB176434 kbAudDeveloper |
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