OFF97: Files Are Not Extracted by CABFILE Viewer (176416)
The information in this article applies to:
- Microsoft Office 97 for Windows
This article was previously published under Q176416 SYMPTOMS
When you double-click a cabinet (.cab) file, and then attempt to extract a
file from the cabinet file to a location on the hard disk on your computer,
the file may not be extracted. When this problem occurs, you do not receive
an error message.
CAUSE
This problem may occur if you install the CABFILE Viewer utility (CabView
program) that is included on Disk 1 of Microsoft Office 97 that is on 3.5-
inch DMF floppy disks.
RESOLUTION
To resolve this problem, obtain the CabView program that is included on
Disk 1 of Microsoft Office 97 for Windows, Service Release 1 (SR-1) that is
on 3.5-inch DMF floppy disks.
For information about obtaining Microsoft Office 97 SR-1 on floppy disks,
please see the following article in the Microsoft Knowledge Base:
172475 OFF97: How to Obtain and Install MS Office 97 SR-1
After you obtain Microsoft Office 97 SR-1, install the updated version of
the CabView program. To do this, follow these steps:
- Insert Disk 1 into the floppy disk drive on the computer.
- On the Start menu, click Run. In the Open box, type a:\ and click OK.
- Right-click the Cabview or Cabview.inf file. On the shortcut menu, click
Install.
After the necessary files are copied from the floppy disk to the hard disk
on your computer, you can both view and extract files from cabinet files.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. This problem was corrected in the
CabView program included with Microsoft Office 97 SR-1 that is on 3.5-inch
DMF floppy disks.
Modification Type: | Major | Last Reviewed: | 11/22/2000 |
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Keywords: | kbprb kbsetup KB176416 |
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