OLEXP: Unable to Attach a File in Outlook Express (176269)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q176269 SYMPTOMS
When you try to attach a file that is on the desktop to a message in
Outlook Express, you may receive one of the following error messages:
c:\winnt\profiles\<name>\desktop\<filename>
File not found.
Please verify the correct file name was given.
C:\WINDOWS\DESKTOP\<filename>
This file cannot be found.
Make sure that the correct path and filename are given.
CAUSE
These error messages can occur if the file you are trying to attach is
located in the All Users\Desktop folder.
RESOLUTION
To work around this behavior, drag the file from the desktop to the
message window.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | kberrmsg KB176269 |
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