XCLN: Recovered Items May not Appear in Deleted Items Folder (176229)



The information in this article applies to:

  • Microsoft Outlook 97 8.03
  • Microsoft Exchange Server 5.5

This article was previously published under Q176229

SYMPTOMS

In Microsoft Outlook, after recovering a large number of items from the Deleted Items folder using the Recover Deleted Items option, the recovered items may not immediately show up in the Deleted Items folder.

This usually occurs with a large number of items (more than 1,000).

CAUSE

Microsoft Outlook does not refresh the list of items in the folder.

WORKAROUND

Select another folder, such as the Inbox, and then select the Deleted Items folder again. The recovered items should be viewable.

STATUS

Microsoft has confirmed this to be a bug in Microsoft Outlook, version 8.03. We are researching this problem and will post more information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug KB176229