Some Routers May Cause "Duplicate IP Address" Error Message (176208)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
- Microsoft Windows 95
This article was previously published under Q176208 SYMPTOMS
When you start your computer or reconfigure the Internet Protocol (IP)
address used by your network adapter, one of the following error messages
may be displayed: - The system has detected an IP address conflict with another system on
the network. The local interface has been disabled. More details are
available in the system event log. Consult your network administrator
to resolve the conflict.
- The system has detected a conflict for IP address <n.n.n.n> with the
system having hardware address 11:11:11:11:11:11. The interface has
been disabled.
NOTE: One of these error messages may be displayed regardless of the IP
address that you attempt to use.
CAUSE
This behavior can occur if you have an Ascend Pipeline router on your
network, and the router's Proxy Mode setting is configured to Always.
RESOLUTION
You can resolve this issue by changing the Proxy Mode setting on your
router to the Off setting. For information about how to make this change,
refer to the documentation included with your router or contact Ascend
Communications Technical Support.
MORE INFORMATION
The third-party products discussed here are manufactured by vendors
Independent of Microsoft; we make no warranty; implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kb3rdparty kberrmsg kbnetwork kbprb KB176208 |
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