Cannot Log On to Local Subnet with Windows 95 Client (176206)
The information in this article applies to:
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
- Microsoft Windows 95
This article was previously published under Q176206 SYMPTOMS
Your client and domain controller are on the same subnet and when you try
to log on you receive the following error:
The domain password you supplied is not correct, or access to your logon
server has been denied.
CAUSE
This problem may be caused by a faulty subnet mask.
RESOLUTION
To resolve this problem, perform the following steps: - On the client computer, open Control Panel.
- Double-click Network, and then click the Protocol tab.
- Double click TCP/IP protocol. Check the subnet mask for proper
configuration. If incorrect, fix it and close Network.
- Restart your computer and you should be able to log on.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kberrmsg kbprb KB176206 |
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