Video Command Is Unavailable in NetMeeting (176052)



The information in this article applies to:

  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows NT 4.0

This article was previously published under Q176052

SYMPTOMS

If you install NetMeeting and Symantec pcANYWHERE 8.0 and then uninstall pcANYWHERE 8.0, the Video command on the Tools menu may become unavailable in NetMeeting.

CAUSE

This behavior can occur if the Msvcrt.dll file is removed when pcANYWHERE 8.0 is uninstalled. pcANYWHERE 8.0 replaces the Msvcrt.dll file included with NetMeeting with a newer version. When pcANYWHERE 8.0 is removed, it removes the file.

RESOLUTION

To correct this behavior, replace the Msvcrt.dll file. To do so, follow these steps:

  1. If you have not already done so, download the Nm21.exe file from the following Microsoft Web site: http://www.microsoft.com/netmeeting
  2. Click Start, point to Programs, and then click MS-DOS Prompt (in Windows 95) or Command Prompt (in Windows NT 4.0).
  3. Change directories to the folder containing the Nm21.exe file (if necessary), type the following line, and then press ENTER: nm21.exe /C /T:c:\<temp> where <temp> is the folder in which you want to place the installation files for NetMeeting 2.1. Click Yes when you are prompted to accept the license agreement.
  4. Change directories to the folder containing the NetMeeting installation files (if necessary). If you are running Windows 95, type the following line, and then press ENTER: copy msvcrt.dll c:\windows\system If you are running Windows NT 4.0, type the following line, and then press ENTER: copy msvcrt.dll c:\winnt\system32
  5. Type "exit" (without quotation marks), and then press ENTER.
You can also extract the Msvcrt.dll file from the Internet Explorer 4.0 Setup files, if you downloaded Internet Explorer 4.0 and have not removed the Setup files. To do so, follow these steps:

  1. Click Start, point to Programs, and then click MS-DOS Prompt (for Windows 95) or Command Prompt (for Windows NT 4.0).
  2. Change to the directory containing the Internet Explorer Setup files.
  3. Type the following line, and then press ENTER: extract /e /L c:<temp> ie4_s1.cab ie4_1.cab where <temp> is the working folder for temporary files.
  4. If you are running Windows 95, type the following line, and then press ENTER: extract /e /L c:\windows\system ie4_1.cab msvcrt.dll If you are running Windows NT 4.0, type the following line, and then press ENTER: extract /e /L c:\winnt\system32 ie4_1.cab msvcrt.dll
  5. Type "exit" (without quotation marks), and then press ENTER.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:10/13/2003
Keywords:kb3rdparty kbprb kbui KB176052