Cannot Send Audio After Clicking Switch Audio And Video (175959)
The information in this article applies to:
- Microsoft NetMeeting 2.11 for Windows NT 4.0
- Microsoft NetMeeting 2.1 for Windows NT 4.0
- Microsoft NetMeeting 2.0 for Windows NT 4.0
- Microsoft NetMeeting 2.11 for Windows 98
- Microsoft NetMeeting 2.1 for Windows 98
- Microsoft NetMeeting 2.11 for Windows 95
- Microsoft NetMeeting 2.1 for Windows 95
- Microsoft NetMeeting 2.0 for Windows 95
This article was previously published under Q175959 SYMPTOMS
When you click Stop Using Audio And Video in a two-way conference and then
click Switch Audio And Video, you may no longer be able to send audio. You
may still be able to receive audio.
CAUSE
This behavior can occur if one of the computers is running another audio
program at the same time you click Switch Audio And Video.
RESOLUTION
To work around this behavior, request that the user of the second computer
stop the audio program. Then, quit and restart NetMeeting and place the
call to the other computer again.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kbprb kbsound KB175959 |
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