Error Message: All Protocols Are Disabled or Not Functioning (175902)



The information in this article applies to:

  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95

This article was previously published under Q175902

SYMPTOMS

When you try to place a call in NetMeeting, you may receive the following error message:
All the protocols are disabled or not functioning.

CAUSE

This behavior can occur when Artisoft i.Share version 2.5 is installed on the computer. The i.Share client software disables Microsoft Transport Control Protocol/Internet Protocol (TCP/IP), and can cause NetMeeting not to start.

RESOLUTION

To resolve this issue, uninstall the i.Share software. Uninstalling the i.Share software restores Microsoft TCP/IP. For information about uninstalling i.Share, consult the program's documentation or manufacturer.

MORE INFORMATION

The server installation of i.Share version 2.5 does not disable Microsoft TCP/IP. NetMeeting runs correctly with an i.Share server installation.

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbenv kberrmsg KB175902