Print Directly to Printer is not Supported with LPR Devices (175865)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q175865 SYMPTOMS
When a print job is sent to a line printer remote (LPR) print device,
either local or remote, the server may receive the following error:
Error writing to x.x.x.x:xx for document xxx.xx An unexpected network
error occurred. Do you wish to retry or cancel the job?
Print jobs will print intermittently or partial pages, however, the message
continually pops up after each attempt to print. Clients connecting to a
shared printer configured as above cannot print to the shared printer at
all. The clients will get a printing error only when the job is deleted
from the queue.
CAUSE
In Printer Properties, the printer is configured to Print directly to
the printer under Windows NT 4.0 or Print directly to port under Windows
NT 3.51.
RESOLUTION
Under Printer Properties for the printer in question, click to clear the
option for Print directly to printer or Print directly to port so the
printer will spool print jobs.
MORE INFORMATION
The Print directly to printer/port option is not supported with LPR print
devices under Windows NT 3.5x or Windows NT 4.0. This is by design.
Modification Type: | Major | Last Reviewed: | 5/14/2003 |
---|
Keywords: | kbbug kbprint KB175865 |
---|
|