Error Message Appears When Creating a Demand Dial Interface (175798)
The information in this article applies to:
- Microsoft Routing and Remote Access Service Update for Windows NT Server 4.0
This article was previously published under Q175798 SYMPTOMS
When you create a demand dial interface with Routing and RAS Admin, you may
receive the following error message:
An application error has occurred and an application error log is being
generated.
mpradmin.exe
Exception access violation (0x0000005) Address (<address>)
NOTE: <address> will be a specific address on your computer.
CAUSE
This problem appears when you start Routing and RAS Admin (Mpradmin.exe)
from a folder other than the System32 folder. You may also see this problem
when you start the copy of Mpradmin.exe in the Routing folder instead of
the copy in the %Systemroot%\System32 folder.
RESOLUTION
To solve the problem, use one of the following methods:
- Start Routing and RAS Admin from the menus creating during the Routing
and Remote Access Service (RRAS) installation by doing the following:
- Click Start, and then point to Programs.
- Point to Administrative Tools, and then click Routing and RAS Admin.
-or-
- Create a shortcut on the desktop using the following information:
Target : %SYSTEMROOT%\SYSTEM32\mpradmin.exe
Start in: %HOMEDRIVE%%HOMEPATH%
For more information on how to create a desktop shortcut, please refer to
the Windows NT online help.
Modification Type: | Major | Last Reviewed: | 11/6/2003 |
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Keywords: | kberrmsg kbprb KB175798 |
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