XCLN: Exchange Client Unable to Start After Uninstalling Outlook (175772)



The information in this article applies to:

  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 5.0
  • Microsoft Outlook 97 8.01
  • Microsoft Outlook 97 8.02
  • Microsoft Outlook 97 8.03

This article was previously published under Q175772

SYMPTOMS

When you start the Microsoft Exchange client, you may receive the following error message:

The MAPI spooler could not be started. Close and then restart all mail-
enabled applications. MAPI 1.0 [000004C7].

CAUSE

Necessary components of the Exchange client may have been removed during the uninstall process. This error can occur when Microsoft Outlook is installed in the same directory as an existing Microsoft Exchange client and then subsequently uninstalled.

WORKAROUND

If you do not intend to reinstall Microsoft Outlook, run the Microsoft Exchange Setup program and select the Reinstall option. Otherwise, you can just install Microsoft Outlook again.

MORE INFORMATION

If you plan on running Microsoft Exchange and Microsoft Outlook on the same computer, it is recommended that you install them in separate directories.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb KB175772