Microsoft Mouse Works in Windows But Does Not Respond in MS-DOS (175769)
The information in this article applies to:
- Microsoft IntelliMouse 1.0
- Microsoft Mouse 2.0
This article was previously published under Q175769 SYMPTOMS
The mouse may not respond in MS-DOS, although it works correctly in
Microsoft Windows.
CAUSE
This behavior can occur if the mouse is connected to a serial (COM) port
other than COM1 or COM2. Microsoft Mouse drivers support using only the
COM1 and COM2 serial ports.
RESOLUTION
To resolve this issue, use one of the following methods: - Move the mouse to the COM1 or COM2 port, and make sure that the serial
port is configured for the standard COM1 or COM2 port settings based on
the computer manufacturer's recommendations.
For additional information about configuring COM ports in Windows,
please see the following article in the Microsoft Knowledge Base:
123992 Basic Configurations for COM Ports in Windows 95 - If you have a combination serial and PS/2 port mouse, connect the mouse
to the PS/2 port on the computer if the port is available.
Modification Type: | Major | Last Reviewed: | 12/10/2003 |
---|
Keywords: | kbenv KB175769 |
---|
|