Channel Screen Saver Does Not Display Channel Subscriptions (175742)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
This article was previously published under Q175742 SYMPTOMS
When you enable the Channel Screen Saver, the default screen saver may
appear instead of a screen saver consisting of your channel subscriptions.
CAUSE
This behavior can occur if the security level of the zone in which the
channel subscription is located is set too high.
RESOLUTION
To work around this behavior, decrease the security level of the zone in
which the channel subscription is located, or add the channel's Web site
to the Trusted Sites zone. For information about how to do this, please
see the following article in the Microsoft Knowledge Base:
174360 How to Use Security Zones in Internet Explorer 4.0
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | kbenv KB175742 |
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