Channel Screen Saver Does Not Display Channel Subscriptions (175742)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q175742

SYMPTOMS

When you enable the Channel Screen Saver, the default screen saver may appear instead of a screen saver consisting of your channel subscriptions.

CAUSE

This behavior can occur if the security level of the zone in which the channel subscription is located is set too high.

RESOLUTION

To work around this behavior, decrease the security level of the zone in which the channel subscription is located, or add the channel's Web site to the Trusted Sites zone. For information about how to do this, please see the following article in the Microsoft Knowledge Base:

174360 How to Use Security Zones in Internet Explorer 4.0

MORE INFORMATION

The Channel Screen Saver is installed when you install the Windows Desktop Update component. When you enable the Channel Screen Saver, each channel subscription that includes screen saver content is given a specified length of time to display the screen saver content in the Channel Screen Saver.

If you have not subscribed to any channels that include screen saver content, a default screen saver is displayed. To determine if a particular channel includes screen saver content, follow these steps:
  1. Subscribe to the channel.
  2. Right-click and empty area on the desktop, and then click Properties.
  3. On the Screen Saver tab, click Channel Screen Saver in the Screen Saver box, and then click Settings.
If the channel includes screen saver content, it is listed under Channels.

Modification Type:MajorLast Reviewed:12/16/2003
Keywords:kbenv KB175742