Mutant: Setup Can't Complete Successfully if Interrupted (175736)



The information in this article applies to:

  • DreamWorks Interactive, Scholastic's Goosebumps Series: Attack of the Mutant 1.0

This article was previously published under Q175736

SYMPTOMS

If Goosebumps: Attack of the Mutant Setup is interrupted before it is complete, you are unable to reinstall or remove the program. Setup may not complete successfully and/or the computer stops responding.

CAUSE

If the Attack of the Mutant compact disc is removed during Setup or if Setup is stopped by a power outage, the file copy operation cannot complete and the files in the Mutant folder become corrupted.

RESOLUTION

Delete the Mutant folder located in the Program Files\DreamWorks Interactive folder and run Setup again.

To delete the Mutant folder, use the following steps:
  1. Click Start, point to Find, and then click Files Or Folders.
  2. In the Named box, type mutant, and then click Find Now.
  3. Right-click the Mutant folder located in the C:\Program Files\DreamWorks Interactive folder (where C is the drive letter of your hard disk) and click Delete.
  4. Click Yes to confirm the folder deletion, and then run Attack of the Mutant Setup again.

MORE INFORMATION

If you attempt run Setup or to remove Goosebumps: Attack of the Mutant without deleting the Mutant folder first, Setup will not complete successfully and the computer may hang.

Modification Type:MajorLast Reviewed:11/8/2001
Keywords:kbprb kbsetup KB175736