Invalid Password When Installing Small Business Server (175724)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0

This article was previously published under Q175724

SYMPTOMS

When you try to change the Administrator password when installing BackOffice Small Business Server, the following error message is displayed:

Microsoft Small Business Server Setup

Invalid Password.

CAUSE

After Microsoft Small Business Server installation is complete, the Administrator password must be changed. During the first restart, the AutoAdminLogon feature (with a null or blank password) is used. If the password for the Administrator account was changed through User Manager while setup was running, installation will not finish successfully.

RESOLUTION

Follow these steps to reset the password:

  1. Open User Manager.
  2. Select the Administrator account.
  3. On the User menu, click Properties and reset the password to a blank password.

STATUS

Microsoft has confirmed this to be a problem in BackOffice Small Business Server 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:11/5/2003
Keywords:kbbug KB175724