Poor Print Quality with Epson Stylus Pro XL ESC/P 2 (175637)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0

This article was previously published under Q175637

SYMPTOMS

When you print color documents from a computer running Windows NT 4.0 Service Pack 3 to an Epson Stylus Pro XL printer, you may experience print defects. You may notice horizontal white lines going through the entire page of color documents.

CAUSE

This problem occurs when you set the document default graphic resolution to 720 dpi and the print processor to "Always Spool RAW DATA Type."

This problem does not occur when you use 360 dpi or the default EMF spooling. Epson monolithic printer drivers always use banding. The above problem is related to whether the driver performs banding.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to Obtain the Latest Windows NT 4.0 Service Pack




After applying the hotfix, it may be necessary to manually remove the Epson printer and drivers and then re-create the printer before the fix takes effect. For more information, please see the following Microsoft Knowledge Base article:

ARTICLE-ID: 135406
TITLE : Steps to Manually Remove and Reinstall a Printer Driver

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Modification Type:MinorLast Reviewed:7/16/2004
Keywords:kbbug kbfix kbprint KB175637