OLEXP: Incorrect Netscape Communicator Address Book Is Imported (175587)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q175587

SYMPTOMS

When you have multiple Netscape Communicator profiles and you import a Netscape Communicator address book into Outlook Express, an address book other than the one you wanted may be imported instead.

CAUSE

Outlook Express imports the address book from the last Netscape Communicator profile that you used.

RESOLUTION

To work around this behavior, log in to the Netscape Communicator profile whose address book you want to import, and then import the address book in Outlook Express.

MORE INFORMATION

The first time you start Outlook Express on a computer with Netscape Communicator with multiple profiles, Outlook Express detects Netscape Communicator and prompts you to import the messages and address book from the profile you select. When you select a profile and import the messages, the address book for that profile may not be imported. Instead, Outlook Express imports the address book from the last Netscape Communicator profile that you used.

To avoid importing an address book, clear the Import The Address Book check box before you import messages.

For information about how to import and export address books in Outlook Express, please see the following article in the Microsoft Knowledge Base:

175017 How to Import and Export Address Books in Outlook Express

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:11/4/2003
Keywords:KB175587