The Pointing Device Stops Responding When You Click SmartSpeed (175492)
The information in this article applies to:
- Microsoft IntelliPoint software 2.0
This article was previously published under Q175492 SYMPTOMS
When you click the IntelliPoint SmartSpeed feature in the Mouse tool in
Control Panel, the pointing device may stop responding (hang) or become
very slow.
CAUSE
This behavior can occur if you have more than one copy of the IntelliPoint
Point32.exe program running.
RESOLUTION
To resolve this issue, follow these steps:
- Press CTRL+ALT+DELETE to open the Close Program dialog box.
- Press the DOWN ARROW key to select Point32.exe, and then press ENTER.
- Press CTRL+ALT+DELETE to open the Close Program dialog box again.
- Press the DOWN ARROW key to select Mouse Properties, press ENTER, and
then press ENTER again.
- Press CTRL+ESC to open the Start menu.
- Press the UP ARROW key to select Settings.
- Press the RIGHT ARROW key to select Control Panel, and then press
ENTER.
- Use the ARROW keys to select Mouse, and then press ENTER. The pointing
device should begin working correctly.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft product
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Major | Last Reviewed: | 12/17/1999 |
---|
Keywords: | kbenv KB175492 |
---|
|