Internet Explorer May Not Start with a Local File Home Page (175429)



The information in this article applies to:

  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0
  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95

This article was previously published under Q175429

SYMPTOMS

When you set your Internet Explorer home page to a local file on your hard disk, Internet Explorer may not start or you may receive the following Dr. Watson error message:
Explorer.exe
Exception access violation (0xc000005), address: 0x70265517

CAUSE

This behavior can occur if you set your home page to a local file that is no longer available.

RESOLUTION

To resolve this issue, change the home page to the default setting. To do so, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Internet icon.
  3. In the Home Page section of the General tab, click Use Default.
  4. Click OK.

Modification Type:MajorLast Reviewed:12/16/2003
Keywords:kbenv kberrmsg KB175429