Age Of Empires: Game Stops Responding (Hangs) with Sound Blaster AWE 64 (175401)



The information in this article applies to:

  • Microsoft Age of Empires

This article was previously published under Q175401

SYMPTOMS

When you play Age of Empires, the game may stop responding (hang) after several minutes of game play.

CAUSE

This behavior can occur if both of the following conditions are true:
  • A Creative Labs Sound Blaster AWE 64 sound card is installed in your computer.

  • You are using outdated sound drivers for your sound card.

RESOLUTION

To resolve this issue, contact Creative Labs to inquire about how to obtain and install the latest version of the sound drivers for the Sound Blaster AWE 64, or download and install the latest version of the drivers from the following Creative Labs Web site:
If the issue continues to occur, add the Msync parameter to the command line in the Age Of Empires shortcut. To do this, follow these steps:
  1. Right-click Start, and then click Open (Windows 95/98) or Open All Users (Windows NT 4.0).
  2. Double-click the Programs folder.
  3. Double-click the Microsoft Gamesfolder, and then double-click the Age of Empires folder.
  4. Right-click the Age of Empires shortcut, and then click Properties.
  5. Click the Shortcut tab.
  6. Click the command line in the Target box, press END, press the SPACEBAR, type msync, and then click OK.
  7. Close all open windows.

MORE INFORMATION

For additional information about command line parameters in Age of Empires, please see the following article in the Microsoft Knowledge Base:

175347 Age of Empires: Command Line Parameters

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbsetup kbprb kbsound kburl KB175401