SBS Remote Console Installation May Fail Because of Permissions (175364)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0

This article was previously published under Q175364

SYMPTOMS

If a user is added through the User Resource Wizard and given Administrative permissions, that user may not have Administrative access to all shares immediately. This can cause the Remote Console installation to fail.

CAUSE

This problem occurs because the Wizard does not parse and assign the permissions immediately.

RESOLUTION

Close and restart User Wizard to make sure all permissions have been properly assigned.

STATUS

Microsoft has confirmed this to be a problem in Small Business Server Version 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:11/7/2003
Keywords:kbbug kbsetup KB175364