OLEXP: Err Msg: Message Could Not Be Opened from Outbox Folder (175327)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.5 for Windows Millennium Edition
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q175327 SYMPTOMS
When you use Outlook Express to send or receive mail, one or more of the
following symptoms may occur:
NOTE: Also, when customer sends email, the following error message may appear:
Message Could Not Be Opened From Outbox Folder, Account: <account name>MailAccount',Server:'<outgoing mail server name>', Protocol:SMTP,PORT:25,Secure(SSL):NO, Error Number:0x800420CB
(various SRX cases have the error code mislabelled at 0x800420C8)
CAUSE
This behavior can occur if you have two identical accounts with different
names or the Outbox.dbx file is corrupted.
RESOLUTION
To resolve this behavior, remove the duplicate mail accounts. To do so,
follow these steps:
- In Outlook Express, on the Tools menu, click Accounts.
- Click the Mail tab.
- Click a duplicate mail account, and then click Remove. Repeat this step until only one instance of the mail account remains.
- Click Close.
If the earlier steps do not resolve the behavior, rename the Outbox.dbx file. Note that any items that remain in the Outbox folder in Outlook Express are permanently deleted after you perform the deletion. To do so, follow these steps:
- Quit Outlook Express.
- Right-click Start, and then click Find or Search.
- Search for the Outbox.dbx file.
- Right-click the file, click Delete, and then click Yes.
- Start Outlook Express, and then try to send the message again.
MORE INFORMATION
More than one of the duplicate accounts may be displayed as the default
mail account on the Mail tab in the Internet Accounts dialog box.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
---|
Keywords: | kbenv kberrmsg KB175327 |
---|
|