OFF97: "Accwiz.dll Unable to Register Itself" Err on Windows NT (175323)
The information in this article applies to:
- Microsoft Office 97 Professional Edition for Windows
This article was previously published under Q175323 SYMPTOMSModerate: Requires basic macro, coding, and interoperability skills.
If you install Microsoft Office 97 Professional Edition on a Windows NT
Workstation, and then log on to the same computer as a different user and
install Office 97 again, the installation maintenance screen appears. When
you click Reinstall, the Setup program copies files; however after you
receive the message that Setup is updating your system, you receive the
following error:
Accwiz.dll was unable to register itself in the system registry.
When you click OK, you receive the following error message:
Microsoft Office 97 Setup was not completed successfully.
CAUSE
This problem occurs when both of the following conditions are true:
- You have installed Microsoft Office 97 Professional Edition on
a computer running Microsoft Windows NT 3.51 or 4.0 after logging on as
a user who is a member of the Users group, but who is not a member of
the Administrators group.
- You are reinstalling Microsoft Office 97 on the same computer after
logging on as a different user who is a member of the Users group, but
who is not a member of the Administrators group.
RESOLUTION
If you want more than one user to run Office 97 Professional on a Windows
NT 4.0 Workstation computer, a member of the Administrators group should
install it first. This allows different users to run Office programs
without having to run Setup.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Office 97
Professional Edition. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 1/28/2005 |
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Keywords: | kbbug kberrmsg kbsetup KB175323 |
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