Bookshelf 98: Copyright Information Not Printed with Articles (175311)



The information in this article applies to:

  • Microsoft Bookshelf 98 for Windows

This article was previously published under Q175311

SYMPTOMS

When you print an article from Bookshelf 98, the copyright information that is usually printed after the end of the article may not be printed or may be printed incompletely.

CAUSE

This problem occurs when the final page of the printout contains only a single line of article text.

RESOLUTION

To work around this problem, change the size of the article text before you print the article. To do so, use the following steps:
  1. On the Tools menu, click Options.
  2. Under Text Size, click a different size than the text size currently selected, and then click OK.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Bookshelf 98. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

This problem may occur when you print the Encyclopedia articles titled "Leonardo da Vinci" and "Skiing" to the following printers:
  • Epson Stylus Color ESC/P 2
  • HP DeskJet 500
  • HP DeskJet 510
  • HP DeskJet 540
  • HP DeskJet 550C
  • HP DeskJet 560C

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kbmm kbprint KB175311