XADM: Clients Cannot Recover Items After Item Recovery Is Enabled (175263)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q175263 SUMMARYMORE INFORMATION
Item Recovery can be enabled or disabled for the private or public
information store objects, a specific mailbox, or a specific public folder.
However, changes made to the Item Recovery settings may not be immediately
available to clients that are currently logged on to the Exchange Server
computer.
SYMPTOMS
Microsoft Outlook and Microsoft Exchange clients may be unable to see
deleted items in the Recover Deleted Items From dialog box, even if the
Item Recovery option has been enabled on the Exchange Server computer.
Conversely, clients may be able to recover deleted items even if the Item
Recovery option has been disabled on the server.
CAUSE
This behavior is by design.
WORKAROUND
After you make changes to the Item Recovery settings on the Exchange Server
computer, you must perform one of the following actions before clients can
recover deleted items:
- Restart the Outlook or Exchange client.
-or- - Stop and restart the Microsoft Exchange information store service.
-or- - Wait for approximately an hour to allow the changes on the server to be
registered by the client.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb kbusage KB175263 |
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