Logon Information Saved After Save Option Is Disabled (175262)



The information in this article applies to:

  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows 95

This article was previously published under Q175262

SYMPTOMS

If you type your user name and password (your authentication information) in the Connect To dialog box, click the Save Password check box to select it, and then clear the Save Password check box, your authentication information may still appear in the Connect To dialog box.

CAUSE

This behavior occurs because the password cache file is not removed by Internet Explorer when you clear the Save Password check box.

RESOLUTION

This behavior does not occur in Internet Explorer 4.0. You can obtain Internet Explorer 4.0 from the following Microsoft Web site:

Modification Type:MajorLast Reviewed:11/5/2003
Keywords:kbenv kbprb kbui KB175262