XWEB: Public Folders Not Seen When Logging on Anonymously via OWA (175256)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Outlook Web Access 5.5
This article was previously published under Q175256 SYMPTOMS
When you anonymously log on to an Exchange Server computer via the
Microsoft Outlook Web Access (OWA) client, you may not be able to see one
or more public folders.
CAUSE
Either the public folder has not been published on the Exchange Server
computer, or the anonymous account does not have a minimum of Folder
Visible permissions on the folder.
RESOLUTION
Use the Microsoft Exchange Administrator program to perform the following
steps:
- Open the HTTP (Web) Site Settings object from the site-level Protocols
container.
- Select the Folder Shortcuts tab. Using the New button, add any folders
(except the root "All Public Folders" folder) you want to publish.
- From the Properties dialog box of each published folder, select the
General Tab.
- On the General tab, select the Client Permissions button and make sure
that the folder has at least the Folder Visible permission enabled for
the anonymous account. To view the contents of the public folder, the
anonymous account must have at least a role of Reviewer.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbnofix kbprb kbusage KB175256 |
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