Computer May Stop Responding When Scrolling Through Web Page (175148)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 98
  • Microsoft Internet Explorer 5.01 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 4.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 2
  • Microsoft Internet Explorer 4.0 for Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q175148

SYMPTOMS

When you scroll through a Web page with Internet Explorer, or through mail headers or mail messages with Outlook Express, your computer may stop responding (hang).

CAUSE

This behavior can occur if you are using an ATI 3D Rage II or 3D Rage II Plus video adapter (this includes the 3D Graphics Pro Turbo and 3D Expression video adapters).

RESOLUTION

To resolve this issue, use the appropriate method.

Method 1

To resolve this issue, obtain the latest ATI display drivers for your ATI video adapter from the ATI Technologies Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Method 2

To work around this behavior, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type system.ini, and then click OK.
  3. Add a DevBMP=0 line to the [Display] section of the System.ini file.
  4. On the File menu, click Exit, and then click Yes when you are prompted to save the changes.
  5. Restart your computer.

Method 3

If adding the "DevBMP=0" line to the System.ini file does not resolve this behavior, configure your computer not to use graphics accelerator functions. To do so, use the following steps.

NOTE: Disabling graphics accelerator functions may also resolve the problem if your computer hangs when you scroll through a Web page with Internet Explorer 3.x.
  1. Right-click My Computer on the desktop, and then click Properties.
  2. On the Performance tab, click Graphics.
  3. Move the Hardware Acceleration slider to None.
  4. Click OK, and then click OK.
  5. Click Yes when you are prompted to restart your computer.

MORE INFORMATION

ATI Technologies Inc. has confirmed this to be a problem with the 3D Rage II and 3D Rage II Plus video adapters. For additional information, please contact ATI Technical Support at (905) 882-2626, and refer to Customer Support Answerbook #2851, or see the ATI Technologies Web site: The following video adapters use the 3D Rage II video accelerator chip set:
  • ATI All In Wonder
  • ATI Video Xpression+ (Mach 64)
  • ATI Rage/Rage II PCI
To determine which video adapter your computer has, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click System.
  2. On the Device Manager tab, click the plus sign (+) next to Display Adapters. The listed device are your video adapters.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:2/9/2006
Keywords:kb3rdparty kbdisplay kbHardware kbprb KB175148