Computer May Stop Responding When Scrolling Through Web Page (175148)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.5 for Windows 95
- Microsoft Outlook Express 5.01 for Windows 95
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 98
- Microsoft Internet Explorer 5.01 for Windows 98 SP 1
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 4.01 for Windows 98 SP 2
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95 SP 1
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95 SP 1
- Microsoft Internet Explorer 4.01 for Windows 95 SP 2
- Microsoft Internet Explorer 4.0 for Windows 95
- the operating system: Microsoft Windows 98
This article was previously published under Q175148 SYMPTOMS
When you scroll through a Web page with Internet Explorer, or through
mail headers or mail messages with Outlook Express, your computer may
stop responding (hang).
CAUSE
This behavior can occur if you are using an ATI 3D Rage II or 3D Rage II
Plus video adapter (this includes the 3D Graphics Pro Turbo and 3D
Expression video adapters).
RESOLUTION
To resolve this issue, use the appropriate method.
Method 1
To resolve this issue, obtain the latest ATI display drivers for your ATI video adapter from the ATI Technologies Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. Method 2
To work around this behavior, follow these steps:
- Click Start, and then click Run.
- In the Open box, type system.ini, and then click OK.
- Add a DevBMP=0 line to the [Display] section of the System.ini file.
- On the File menu, click Exit, and then click Yes when you are prompted to save the changes.
- Restart your computer.
Method 3
If adding the "DevBMP=0" line to the System.ini file does not resolve
this behavior, configure your computer not to use graphics accelerator
functions. To do so, use the following steps. NOTE: Disabling graphics accelerator functions may also resolve the
problem if your computer hangs when you scroll through a Web page
with Internet Explorer 3.x.
- Right-click My Computer on the desktop, and then click Properties.
- On the Performance tab, click Graphics.
- Move the Hardware Acceleration slider to None.
- Click OK, and then click OK.
- Click Yes when you are prompted to restart your computer.
Modification Type: | Major | Last Reviewed: | 2/9/2006 |
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Keywords: | kb3rdparty kbdisplay kbHardware kbprb KB175148 |
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